Monday, December 8, 2014

NetApp troubles (continued)

A follow up to my blog entry of a few days ago

In december, VMware released vSphere 5.1 U3.  Of course, the first thing I checked was compatibility with our FAS2040.  It is supported!

So it seems NetApp still wants to certify this hardware for some updates.

So I've asked NetApp again:  why is there no 5.5 support?  Is this some kind of policy or did the filer fail some tests?

The answer could be very interesting for future hardware acquisitions...

No comments:

Post a Comment